aboutsummaryrefslogtreecommitdiff
path: root/packages/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'packages/debian/rules')
-rwxr-xr-xpackages/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/packages/debian/rules b/packages/debian/rules
new file mode 100755
index 0000000..ccf7734
--- /dev/null
+++ b/packages/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+override_dh_auto_install:
+ dh_auto_install
+ # remove libtool .la files
+ find $(CURDIR)/debian/tmp/ -name '*.la' -delete
+
+%:
+ dh ${@}
+
+.PHONY: override_dh_auto_install