aboutsummaryrefslogtreecommitdiff
path: root/packages/debian/rules
diff options
context:
space:
mode:
authorSébastien Gross <seb•ɑƬ•chezwam•ɖɵʈ•org>2020-10-02 14:38:57 +0200
committerDavid Oberhollenzer <goliath@infraroot.at>2020-10-02 23:00:07 +0200
commit4c5cf3065e583b5769a274a03c1d8782655ad718 (patch)
tree2c45f35e7463391100c34106d3cf3bd6bb8ae919 /packages/debian/rules
parentb2070626dc7cb6defd71023495cb6a86f796c7ea (diff)
DEB: Add official debian packaging files.
debian build directory has been imported from official Debian package for squashfs-tools-ng version 1.0.2 found on p.d.o: https://packages.debian.org/source/sid/squashfs-tools-ng Signed-off-by: Sébastien Gross <seb•ɑƬ•chezwam•ɖɵʈ•org>
Diffstat (limited to 'packages/debian/rules')
-rwxr-xr-xpackages/debian/rules15
1 files changed, 15 insertions, 0 deletions
diff --git a/packages/debian/rules b/packages/debian/rules
new file mode 100755
index 0000000..ccf7734
--- /dev/null
+++ b/packages/debian/rules
@@ -0,0 +1,15 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+override_dh_auto_install:
+ dh_auto_install
+ # remove libtool .la files
+ find $(CURDIR)/debian/tmp/ -name '*.la' -delete
+
+%:
+ dh ${@}
+
+.PHONY: override_dh_auto_install