aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@sigma-star.at>2020-04-21 11:43:58 +0200
committerDavid Oberhollenzer <david.oberhollenzer@sigma-star.at>2020-04-21 11:44:57 +0200
commit9a20cc2f627c3fa086b109dd1830bf45519fcb55 (patch)
tree7c11ff3914ff18837a8572b206e46cf60461bc86 /configure.ac
parent16a22bebb0bb4a28aec9ca76442af93462fc200e (diff)
Fix: add missing --with-gzip/--without-gzip configure handle
Signed-off-by: David Oberhollenzer <david.oberhollenzer@sigma-star.at>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3804631..9ec1f6a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -76,6 +76,10 @@ AC_ARG_WITH([zstd],
[AS_HELP_STRING([--with-zstd], [Build with zstd compression support])],
[], [with_zstd="check"])
+AC_ARG_WITH([gzip],
+ [AS_HELP_STRING([--with-gzip], [Build with zlib compression support])],
+ [], [with_gzip="check"])
+
AC_ARG_WITH([builtin-zlib],
[AS_HELP_STRING([--with-builtin-zlib], [Use a custom, static zlib])],
[], [with_builtin_zlib="no"])