aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 806b777..19b79e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,6 @@ include initd/Makemodule.am
include crond/Makemodule.am
include scripts/Makemodule.am
include services/Makemodule.am
-include syslogd/Makemodule.am
install-exec-hook:
(cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
@@ -56,9 +55,3 @@ if GCROND
$(MKDIR_P) $(DESTDIR)$(GCRONDIR)
$(LN_S) $(TEMPLATEDIR)/gcrond $(DESTDIR)$(SVCDIR)/gcrond
endif
-if USYSLOGD
- $(LN_S) $(TEMPLATEDIR)/usyslogd $(DESTDIR)$(SVCDIR)/usyslogd
-endif
-if KLOGD
- $(LN_S) $(TEMPLATEDIR)/klogd $(DESTDIR)$(SVCDIR)/klogd
-endif