aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-10-28 13:41:35 +0100
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-11-03 19:26:00 +0100
commitacd09007a12e4901aa5d221af18de9c42044d970 (patch)
tree8c739436d2993c9b67c4847a1e9e1147939c3e44 /Makefile.am
parentd4ce928fc011700acefefd5472d0a5ef8c72e6c1 (diff)
Remove usyslogd/klogd and syslog utility program
This is split out to a seperate package. Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 806b777..19b79e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,6 @@ include initd/Makemodule.am
include crond/Makemodule.am
include scripts/Makemodule.am
include services/Makemodule.am
-include syslogd/Makemodule.am
install-exec-hook:
(cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
@@ -56,9 +55,3 @@ if GCROND
$(MKDIR_P) $(DESTDIR)$(GCRONDIR)
$(LN_S) $(TEMPLATEDIR)/gcrond $(DESTDIR)$(SVCDIR)/gcrond
endif
-if USYSLOGD
- $(LN_S) $(TEMPLATEDIR)/usyslogd $(DESTDIR)$(SVCDIR)/usyslogd
-endif
-if KLOGD
- $(LN_S) $(TEMPLATEDIR)/klogd $(DESTDIR)$(SVCDIR)/klogd
-endif