aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-11-23 12:27:27 +0100
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-11-23 22:16:39 +0100
commit39fcca747f535ceeb7fb7e30b55eaab7e72fbf9d (patch)
tree66971b924a93dfdb5ea5f20e3300ffa67c90221f /Makefile.am
parent49fe9bd77db951bf7daec435f69502807e41c2c4 (diff)
Add enable flag for software pseudo RTC
Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d397794..06bf306 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,3 +40,8 @@ install-data-local:
$(LN_S) $(TEMPLATEDIR)/tmpfsrun $(DESTDIR)$(SVCDIR)/tmpfsrun
$(LN_S) $(TEMPLATEDIR)/tmpfsvar $(DESTDIR)$(SVCDIR)/tmpfsvar
$(LN_S) $(TEMPLATEDIR)/gcrond $(DESTDIR)$(SVCDIR)/gcrond
+if SWCLOCK
+ $(LN_S) $(TEMPLATEDIR)/swclock $(DESTDIR)$(SVCDIR)/swclock
+ $(LN_S) $(TEMPLATEDIR)/swclocksave $(DESTDIR)$(SVCDIR)/swclocksave@reboot
+ $(LN_S) $(TEMPLATEDIR)/swclocksave $(DESTDIR)$(SVCDIR)/swclocksave@shutdown
+endif