aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-11-23 12:13:06 +0100
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-11-23 12:24:26 +0100
commit49fe9bd77db951bf7daec435f69502807e41c2c4 (patch)
tree62c6033f1495d31507abc9135c0a479cf2eb21ef /Makefile.am
parentb6c97e117c20a91e548966fa50411e7fe3dd8818 (diff)
Implement init/cron split
Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0cc0cd6..d397794 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,6 +10,7 @@ helper_SCRIPTS =
include scripts/Makemodule.am
include services/Makemodule.am
+include crontab/Makemodule.am
install-data-local:
$(MKDIR_P) $(DESTDIR)$(SVCDIR)
@@ -38,5 +39,4 @@ install-data-local:
$(LN_S) $(TEMPLATEDIR)/mountusr $(DESTDIR)$(SVCDIR)/mountusr
$(LN_S) $(TEMPLATEDIR)/tmpfsrun $(DESTDIR)$(SVCDIR)/tmpfsrun
$(LN_S) $(TEMPLATEDIR)/tmpfsvar $(DESTDIR)$(SVCDIR)/tmpfsvar
- $(MKDIR_P) $(DESTDIR)$(GCRONDIR)
$(LN_S) $(TEMPLATEDIR)/gcrond $(DESTDIR)$(SVCDIR)/gcrond