aboutsummaryrefslogtreecommitdiff
path: root/packages/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'packages/debian/rules')
-rwxr-xr-xpackages/debian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/packages/debian/rules b/packages/debian/rules
index ccf7734..adedbc7 100755
--- a/packages/debian/rules
+++ b/packages/debian/rules
@@ -9,6 +9,10 @@ override_dh_auto_install:
# remove libtool .la files
find $(CURDIR)/debian/tmp/ -name '*.la' -delete
+override_dh_auto_build:
+ dh_auto_build
+ $(MAKE) doxygen-doc
+
%:
dh ${@}