aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@sigma-star.at>2023-01-31 11:30:46 +0100
committerDavid Oberhollenzer <david.oberhollenzer@sigma-star.at>2023-01-31 18:04:25 +0100
commit72c8155d9fc0eaeac72c053f46ebb7b231d4596a (patch)
tree5758865289c52fa93f56e3fe743bb40c283c5233 /configure.ac
parentcdccc69c62579b0c13b35fad0728079652b8f3c9 (diff)
Reintegrate test code with library code
Signed-off-by: David Oberhollenzer <david.oberhollenzer@sigma-star.at>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 09f5dfd..312f8ff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -276,10 +276,10 @@ AM_CONDITIONAL([CUSTOM_ALLOC], [test "x$enable_custom_alloc" = "xyes"])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_FILES([lib/sqfs/libsquashfs1.pc])
AC_CONFIG_FILES([Doxyfile])
-AC_CONFIG_FILES([tests/tar2sqfs/test_tar_sqfs.sh],
- [chmod +x tests/tar2sqfs/test_tar_sqfs.sh])
-AC_CONFIG_FILES([tests/rdsquashfs/pathtraversal.sh],
- [chmod +x tests/rdsquashfs/pathtraversal.sh])
+AC_CONFIG_FILES([bin/tar2sqfs/test/test_tar_sqfs.sh],
+ [chmod +x bin/tar2sqfs/test/test_tar_sqfs.sh])
+AC_CONFIG_FILES([bin/rdsquashfs/test/pathtraversal.sh],
+ [chmod +x bin/rdsquashfs/test/pathtraversal.sh])
AC_OUTPUT([Makefile])