aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..58b2599
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+ACLOCAL_AMFLAGS = -I m4
+
+AM_CPPFLAGS = -D_GNU_SOURCE -I$(top_srcdir)/lib/include
+AM_CFLAGS = -std=c99 -pedantic -Wall -Wextra
+
+sbin_PROGRAMS =
+noinst_LIBRARIES =
+EXTRA_DIST =
+
+include lib/Makemodule.am
+include cmd/Makemodule.am
+include initd/Makemodule.am
+include services/Makemodule.am
+include servicecmd/Makemodule.am