aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-09-01 01:12:46 +0200
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-09-01 13:03:18 +0200
commitdc30dd7530cee426bbb30425e255868ffa635c13 (patch)
tree5f8c9dce00a58bd82ece93db86c93c783a773c37 /Makefile.am
parentb0b6c68e3839656c657f83de70badace6c01675a (diff)
Add tiny klogd implementation
Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 648631a..063a8e8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,10 +22,7 @@ include cmd/Makemodule.am
include initd/Makemodule.am
include scripts/Makemodule.am
include services/Makemodule.am
-
-if USYSLOGD
include syslogd/Makemodule.am
-endif
install-exec-hook:
(cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
@@ -57,3 +54,6 @@ install-data-local:
if USYSLOGD
$(LN_S) $(TEMPLATEDIR)/usyslogd $(DESTDIR)$(SVCDIR)/usyslogd
endif
+if KLOGD
+ $(LN_S) $(TEMPLATEDIR)/klogd $(DESTDIR)$(SVCDIR)/klogd
+endif