aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-08-28 20:36:29 +0200
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-08-28 20:55:27 +0200
commitb5c6e9d392b4d8368286f2dd807d668c7213965a (patch)
tree0446627b2d75dc874b532d1bd99d9b86037e97b4 /Makefile.am
parent0ed964c8a55bbcb94108798e415e31b470789e2a (diff)
Add man page stub for shutdown
Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f8d6c04..2b88dcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,6 +14,8 @@ helperdir = @SCRIPTDIR@
helper_PROGRAMS =
helper_SCRIPTS =
+dist_man8_MANS =
+
include lib/Makemodule.am
include cmd/Makemodule.am
include initd/Makemodule.am
@@ -28,6 +30,8 @@ install-exec-hook:
(cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
install-data-local:
+ $(MKDIR_P) $(DESTDIR)$(man8dir)
+ (cd $(DESTDIR)$(man8dir); $(LN_S) shutdown.8 reboot.8)
$(MKDIR_P) $(DESTDIR)$(SVCDIR)
$(LN_S) $(TEMPLATEDIR)/loopback $(DESTDIR)$(SVCDIR)/loopback
$(LN_S) $(TEMPLATEDIR)/hostname $(DESTDIR)$(SVCDIR)/hostname