aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-04-27 22:38:01 +0200
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-04-28 13:52:01 +0200
commita22a212d3abdfbce445228c0cdce39a363cc666b (patch)
treeb5e80c2cb10d1049c9572183c189d6be3944a482 /Makefile.am
parent0ded4765344b6360cf4f030909d5bbe736a1a584 (diff)
Add service and helper script for static network configuration
After interface renaming is done, perform the following actions: - Configure each interface for which we have a configuration file - Configuration file contains lines that we pass directly to iproute2 - Configure static routing in a similar fashion - Set the configured interfaces up Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 01e21a2..0b24ded 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -38,3 +38,4 @@ install-data-local:
$(LN_S) $(TEMPLATEDIR)/sync $(DESTDIR)$(SVCDIR)/sync@reboot
$(LN_S) $(TEMPLATEDIR)/sigkill $(DESTDIR)$(SVCDIR)/sigkill@reboot
$(LN_S) $(TEMPLATEDIR)/sigterm $(DESTDIR)$(SVCDIR)/sigterm@reboot
+ $(LN_S) $(TEMPLATEDIR)/ifcfg $(DESTDIR)$(SVCDIR)/ifcfg