aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-08-24 10:35:23 +0200
committerDavid Oberhollenzer <david.oberhollenzer@tele2.at>2018-08-24 21:17:31 +0200
commit2d54b32d2406de4ad624c011bf4b30ed45dabdaf (patch)
treefa023ddc62750e3ed7f82b07eb9f3d655688fd7f /Makefile.am
parentec6264bad59d103671c1529e47d1598941dba4b1 (diff)
Cleanup shutdown command, make reboot a symlink to shutdown
Signed-off-by: David Oberhollenzer <david.oberhollenzer@tele2.at>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3914c91..1a34912 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,6 +24,9 @@ if USYSLOGD
include syslogd/Makemodule.am
endif
+install-exec-hook:
+ (cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
+
install-data-local:
$(MKDIR_P) $(DESTDIR)$(SVCDIR)
$(LN_S) $(TEMPLATEDIR)/loopback $(DESTDIR)$(SVCDIR)/loopback