aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f8d6c04..2b88dcc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,6 +14,8 @@ helperdir = @SCRIPTDIR@
helper_PROGRAMS =
helper_SCRIPTS =
+dist_man8_MANS =
+
include lib/Makemodule.am
include cmd/Makemodule.am
include initd/Makemodule.am
@@ -28,6 +30,8 @@ install-exec-hook:
(cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
install-data-local:
+ $(MKDIR_P) $(DESTDIR)$(man8dir)
+ (cd $(DESTDIR)$(man8dir); $(LN_S) shutdown.8 reboot.8)
$(MKDIR_P) $(DESTDIR)$(SVCDIR)
$(LN_S) $(TEMPLATEDIR)/loopback $(DESTDIR)$(SVCDIR)/loopback
$(LN_S) $(TEMPLATEDIR)/hostname $(DESTDIR)$(SVCDIR)/hostname