aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3914c91..1a34912 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,6 +24,9 @@ if USYSLOGD
include syslogd/Makemodule.am
endif
+install-exec-hook:
+ (cd $(DESTDIR)$(sbindir); $(LN_S) shutdown reboot)
+
install-data-local:
$(MKDIR_P) $(DESTDIR)$(SVCDIR)
$(LN_S) $(TEMPLATEDIR)/loopback $(DESTDIR)$(SVCDIR)/loopback