summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9cd6355..93d09db 100644
--- a/configure.ac
+++ b/configure.ac
@@ -132,9 +132,11 @@ AS_IF([test "x$enable_ubihealthd" = "xyes"], [
need_getrandom="yes"
])
+AC_ARG_VAR([DUMP_STACK_LD], [linker flags for rdynamic])
AS_IF([test "x$with_ubifs" = "xyes"], [
need_uuid="yes"
need_getrandom="yes"
+ DUMP_STACK_LD="-rdynamic"
])
AS_IF([test "x$with_zlib" != "xno"], [